Smilende person som skriver på bærbar PC

Innhold i kurset:

1    Sentrale begreper  5:58
2    Hurtigmeny  1:15 

3    Innhold i celler 3:04

4    Formler 2:49
5    Funksjoner 1:26
6    Absolutte verdier 3:47

7    HVIS-funksjon 3:03
8    Tekst i celler 3:38
9    Formatering av celler 4:41
10    Redigering i Excel 7:34
11    Utskrift og sideoppsett 5:24
12    Sorter og filter
13    Innføring i diagram

14    Ctrl E

Excel-kurs for nybegynnere
 

Arbeidsbok

Til de fleste filmene er det laget noen arbeidsoppgaver du finner i Excel-filen til venstre

Arne_Pukstad_foto.jpg

Arne Pukstad, kursutvikler.

Hadde sitt første IT kurs i 1991.

Lager i dag nettkurs, livekurs, videokurs og kurs for klasserom.

Kurset er bygd opp med 14 korte videoer som behandler et tema pr film. Vi anbefaler å følge progresjonen som er lagt opp i kurset.

Til kurset er det laget en arbeidsbok som inneholder oppgaver til de fleste av filmen.

Her finner du begreper som kolonne, rader, celler og forklaring på hva som ligger under de ulike valgene i båndet (menyer) i toppen av regnearket

 

Hurtigmenyen får du fram ved å høyreklikke i regnearket. Den gir deg menyvalg som er relevant for det du har trykket på. Dvs at den er ulike om du trykker i en celle eller i toppen av en kolonne

Cellene kan inneholder tall, tekst, formler og funksjoner. I arket kan vi også ha diagram og foto/grafikk.

 

Formler er regnestykker vi selv lager. Vi må alltid starte med =  Eksempel på tre enkle former    =A2+A3       =100+50     =A2*1,25

Funksjoner er utregninger som  er ferdige i Excel.

Disse starter med = tegnet, og inneholder 1 eller flere paramter.   

Eksempel på  funksjon =SUMMER(A2:A7)  

 

Absolutte referanser vil si at vi låse en celle som er i en formel eller funksjon. Når vi da kopier nedover flytter ikke cellen seg ikke etter.

For å låse celle B2 skriver den slik:    $B$2

HVIS er en logisk funksjon som gir oss to alternative resultatet, ut fra om en betingelse er sann eller usann. En betingelse kan f.eks være at noe er større enn noe annet, eller lik noe.   Eks. B3>100

 

VI ser på hvilke valg vi har i hvordan tekst blir presentert i en celler eller over flere celler

HVIS er en logisk funksjon som gir oss to alternative resultatet, ut fra om en betingelse er sann eller usann. En betingelse kan f.eks være at noe er større enn noe annet, eller lik noe.   Eks. B3>100

 

Rediger

Utskrift

Sorter

Diagram

CTRL + E